POLAR V650

Domov > Forum > POLAR V650

POLAR V650

SORTIRAJ PO:
SlowEddy 12.06.2019 11:52

 Živijo,

Imam občasne težave z zaznavo senzorjev ob vklopu števca POLAR V650.

Občasno se kateri od treh senzorjev ne poveže. Edina rešitev je , da senzor kateri se ne poveže, ga izbrišem ter ponovno naredim pairing.

Ali ima kdo podobne težave, oziroma ali ima kdo kakšno rešitev??

In ne, ne rabim nasveta naj zaženem števec stran in kupim drugega,....😄

rs1975 13.06.2019 07:10
 Pri meni se občasno tudi pojavijo težave, res je da v zadnjem času uporabljam samo HR senzor. Glede na to, da že dolgo nisem menjal baterije na pasu, je lahko morda razlog v tem, da je ravno baterija pri koncu...
VICTOR4 14.06.2019 21:29
 To se je redno dogajalo tudi na mojem V650. Žal V650 ni dorasel resni uporabi, zato sem po dolgih letih moral presedlati na Garmin, s katerim sem sicer v začetku imel ogromno težav, vendar so ga z nekaj nadgradnjami software popravili.
SlowEddy 14.06.2019 21:40

@VICTOR4
 To se je redno dogajalo tudi na mojem V650. Žal V650 ni dorasel resni uporabi, zato sem po dolgih letih moral presedlati na Garmin, s katerim sem sicer v začetku imel ogromno težav, vendar so ga z nekaj nadgradnjami software popravili.
VICTOR4

Kateri Garmin si vzel??



copi 15.06.2019 08:54
 Ponavadi je potrebno izbrisati vse peiring senzorje in ponovno narediti pairing in dela bp.
SlowEddy 15.06.2019 12:42

@copi
 Ponavadi je potrebno izbrisati vse peiring senzorje in ponovno narediti pairing in dela bp.

To naredim vsakokrat, ko katerega od senzorjev števec ne zazna več. 

To se zgodi najman enkrat mesečno. 

1
DODAJ ODGOVOR
SLEDI OBJAVI